Bug 115681 - The menus freeze temporarily
The menus freeze temporarily
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
: 113705 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-14 14:55 EST by Jean Francois Martinez
Modified: 2007-11-30 17:10 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-20 07:56:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jean Francois Martinez 2004-02-14 14:55:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
From time to time I find that the menus freeze temporarily, about 1
minutes or so.  Nothing happens when I click on the main menu (the one
with a red fedora).  I am not sure but it seems linked with the
closing of a nautilus window.

Specifities in this box

1) Networking is not set since the network card is unsupported by the
standard kernel.

2) Sound is not configured since first boot crashed.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.  Seems to happen when closing a nautilus window
2.
3.
    

Actual Results:  Looong time  where nothing happens when you press the
main menu button.

Expected Results:  Main menu displaying

Additional info:
Comment 1 Scott Sloan 2004-02-16 13:24:03 EST
Yes, this happens to me daily. It does seem to be connected some with
nautilus and close a window. I've also notice that any additional
panel menus also fail to come up. (for instance if you right click on
a panel to adjust it's properties. )

Comment 2 Amitabha 2004-02-17 10:21:09 EST
This happens all the time for me. Gnome panel completely freezes.
When I kill gnome-panel and restart it, even that
doesnt work! I need to kill and start nautilus again.


Any workarounds ?
Comment 3 Mark McLoughlin 2004-02-20 08:02:19 EST
Can't reproduce here with Raw Hide. Any more details you can give on
exactly what type of Nautilus windows you need to close - are they
network/NFS shares you're browsing maybe ? 

Alex: does this ring a bell with you? Could it be the VFS daemon
hanging or something?
Comment 4 Alexander Larsson 2004-02-20 08:25:40 EST
The gnome-vfs daemon won't be used for vfolder reading, so i don't
think thats it.
Comment 5 Gordon Messmer 2004-02-21 14:25:54 EST
I believe that I saw this the first time that I logged in to GNOME,
but haven't seen it since.  strace showed that gnome-panel was trying
to obtain a write-lock on the file "/root/.recently-used".  fuser
showed that the file was open by gnome-panel and nautilus.  I killed
nautilus, and the panel started working again.  It would seem that
nautilus is keeping the .recently-used file locked for too long.
Comment 6 Leonard den Ottolander 2004-02-26 08:54:42 EST
Might this be the same issue as bug 113075 (that one is for FC 1)?
Comment 7 Mark McLoughlin 2004-12-20 07:56:26 EST
*** Bug 113705 has been marked as a duplicate of this bug. ***
Comment 8 Mark McLoughlin 2004-12-20 07:56:53 EST
Assuming this has since gone away, haven't had more recent reports of it
Comment 9 João Craveiro 2005-07-12 13:07:46 EDT
This happens to me every first time I try to open the menu; my delay is aprox.
10 seconds.
(Fedora Core 4, i386)

Note You need to log in before you can comment on or make changes to this bug.