Bug 115683 - trash is always empty - wrong
trash is always empty - wrong
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-14 15:44 EST by shrek-m
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-16 01:56:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description shrek-m 2004-02-14 15:44:20 EST
Description of problem:
move some directories or files into the Trash-icon via mouse.
the trash seems always to be empty, 0 objects, but this is indeed wrong.

# ll ~admin/.Trash/
insgesamt 28
drwxrwxr-x  2 admin admin 4096 13. Feb 18:35 Namenloser Ordner
drwxrwxr-x  2 admin admin 4096 13. Feb 18:36 Namenloser Ordner 1
-rw-------  1 admin admin    0 14. Feb 21:39 neue Datei
-rw-------  1 admin admin    0 14. Feb 21:39 neue Datei (Kopie)


Version-Release number of selected component (if applicable):
nautilus-2.5.6-1

How reproducible:
Always

Steps to Reproduce:
1. move something into the Trash-icon
2. it is always empty
3. 0 objects

Actual Results:  0 objects are listed

Expected Results:  all objects should be listed

Additional info:
Comment 1 Dave Habben 2004-02-14 22:11:20 EST
Works for Me with nautilus-2.5.7-1 from Rawhide, could you install
that via up2date and see if that fixes the issue?
Comment 2 shrek-m 2004-02-15 06:28:20 EST
unfortunately no :-(

i always get the same error while the window is opening
my bad translation:
"nautilus (process-id) crashed cause of a fatal error,
(trace/breakpoint is started)"


# rpm -qa nautilus* glib*
glib-1.2.10-11
glibc-headers-2.3.3-8
glib2-2.3.2-1
glibc-kernheaders-2.4-8.43
glibc-2.3.3-8
nautilus-cd-burner-0.6.4-1
nautilus-media-0.5.2-1
glib2-devel-2.3.2-1
nautilus-2.5.7-1
glibc-common-2.3.3-8
glibc-devel-2.3.3-8

# ll ~admin/.Trash
insgesamt 8
drwxrwxr-x  2 admin admin 4096 15. Feb 12:18 fuer_muell
drwxrwxr-x  2 admin admin 4096 15. Feb 12:19 fuer_muell_1
Comment 3 sangu 2004-02-15 10:38:22 EST
shrek-m:
What is gnome-vfs2 version?

This is gnome-vfs2 2.5.6' bug.

This bug is solved in gnome-vfs2-2.5.7-1.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=115502
Comment 4 shrek-m 2004-02-15 12:59:47 EST
thanks,

gnome-vfs2-2.5.6-1 -> gnome-vfs2-2.5.7-1
and other gnome-packages has solved this and some other problems.

Note You need to log in before you can comment on or make changes to this bug.