Bug 115692 - perl-libwww-perl needs perl(Win32) and perl(Authen::NTLM); not available for download.
Summary: perl-libwww-perl needs perl(Win32) and perl(Authen::NTLM); not available for ...
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-libwww-perl   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chip Turner
QA Contact:
URL:
Whiteboard:
Keywords:
: 115737 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-14 23:45 UTC by Thomas Covello
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-15 20:41:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas Covello 2004-02-14 23:45:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

How reproducible:
Always

Steps to Reproduce:
1. 'yum update'
2. Note the error message regarding perl-libwww-perl.

Additional info:

yum reports:

Gathering header information file(s) from server(s)
Server: Fedora Core 1.90 - Development Tree
Finding updated packages
Downloading needed headers
Resolving dependencies
....Unable to satisfy dependencies
Package perl-libwww-perl needs perl(Authen::NTLM), this is not available.
Package perl-libwww-perl needs perl(Win32), this is not available.

Comment 1 Chip Turner 2004-02-15 20:41:14 UTC
fixed, should be in rawhide soon

Comment 2 Chip Turner 2004-02-15 20:41:29 UTC
*** Bug 115737 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.