Bug 115699 - RFE: install alsa-utils if sound is detected
RFE: install alsa-utils if sound is detected
Product: Fedora
Classification: Fedora
Component: comps (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2004-02-14 21:17 EST by Pedro Fernandes Macedo
Modified: 2014-03-16 22:42 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-02-16 00:47:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Pedro Fernandes Macedo 2004-02-14 21:17:52 EST
Description of problem:

alsa-utils isnt installed by default. It should be installed , as it
contains alsamixer and other alsa related tools needed to make sound
functional on FC2.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install Fedora Core 2 test 1
Actual results:
alsa-utils isnt installed

Expected results:
alsa-utils should be installed

alsa-utils should be added to bugzilla "component" field...
Comment 1 Bill Nottingham 2004-02-15 22:59:29 EST
Comment 2 Bill Nottingham 2004-02-15 22:59:45 EST
(it's now installed if you install the 'sound & video' group)
Comment 3 Bryan Headley 2004-02-16 20:05:07 EST
I would consider, because of confusion of alsa drivers initially being

o Have system-config-sound "know" how to edit/set parameters in
o Install alsactl regardless of whether user installs sound & video group.

Note You need to log in before you can comment on or make changes to this bug.