Bug 115704 - all xscreensaver modules are listed in "More System Tools" Menu
all xscreensaver modules are listed in "More System Tools" Menu
Status: CLOSED DUPLICATE of bug 115503
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-14 22:32 EST by Jeff Moe (jebba)
Modified: 2014-03-16 22:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Moe (jebba) 2004-02-14 22:32:15 EST
Description of problem: all xscreensaver modules are listed in "More
System Tools" Menu. Under "System Tools->More System Tools" the
different screensavers are listed, eg: 4D Hypertorus, Anemone, Ant,
AntSpotlight, ..., XSpiroGraph, xsublim, XTeeVee, Zoom

How reproducible:
Install FC2-test1 & go to "More System Tools" menu item with
xscreensaver installed

Expected results:
These shouldn't be in the menu.
Comment 1 Nathan G. Grennan 2004-02-15 11:55:40 EST
I have seen this issue also.
Comment 2 Bill Nottingham 2004-02-15 22:55:00 EST

*** This bug has been marked as a duplicate of 115503 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.