Bug 115706 - Fedora missing Opera browser package
Fedora missing Opera browser package
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-15 00:25 EST by jm
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-24 00:34:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jm 2004-02-15 00:25:24 EST
Description of problem:
The Opera web browser/mail/news client is missing from the package 
list of Fedora. Please include this package in a future test release. 
The QT shared and QT static rpm packages can be obtained from: 

http://www.opera.com/download/index.dml?platform=linux

I would recommend including the QT static builds since not everyone 
will have QT available.

FYI Opera is a completely free piece of software available for 
distribution and use.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
    

Additional info:
Comment 1 Nils Philippsen 2004-02-24 00:34:56 EST
Changing component to "distribution".

Quoting http://fedora.redhat.com: "The goal of The Fedora Project is
to work with the Linux community to build a complete, general purpose
operating system exclusively from free software."

This page talks about "free" as in "free speech", not "free beer", a
criterion that Opera does not fulfil. See
http://www.gnu.org/philisophy for more on the matter.

Note You need to log in before you can comment on or make changes to this bug.