Bug 115731 - Dynamic cpu frequency not working on laptop
Dynamic cpu frequency not working on laptop
Status: CLOSED DUPLICATE of bug 115720
Product: Fedora
Classification: Fedora
Component: kernel-utils (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-15 10:19 EST by Chris Thomas
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Device descriptions and log files (18.10 KB, text/plain)
2004-02-15 10:33 EST, Chris Thomas
no flags Details

  None (edit)
Description Chris Thomas 2004-02-15 10:19:36 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
I have fedora core 2 test 1.

I think that the dynamic cpu is not working because of this error
message i get at boot:

Error: Could not open file for writing:
/sys/devices/system/cpu/cpu0/cpufreq/scaling_governor

The /sys filesystem is mounted. ACPI also works because the cpu fan
changes speed and the batterie monitor works.

Cpuspeed doesnt start
Here are the specs on my compaq 2195us laptop:

Athlon XP 2500+ Mobile
part ALi, part ATI 320 IGP chipset
512MB DDR RAM
30GB HD
Intergrated 802.11g and regular NIC





Version-Release number of selected component (if applicable):
kernel-utils-2.4-9.1.115

How reproducible:
Always

Steps to Reproduce:
1. type in at the CLI: service cpuspeed start
2.
3.
    

Actual Results:  Error: Could not open file for writing:
/sys/devices/system/cpu/cpu0/cpufreq/scaling_governor

Expected Results:  [OK]

Additional info:
Comment 1 Chris Thomas 2004-02-15 10:33:27 EST
Created attachment 97689 [details]
Device descriptions and log files
Comment 2 Chris Thomas 2004-02-15 11:20:16 EST

*** This bug has been marked as a duplicate of 115720 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:17 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.