Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 115732 - 3c59x device eth0 does not seem to be present
3c59x device eth0 does not seem to be present
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pcmcia-cs (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-15 10:31 EST by Hans Christian Studt
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-16 14:17:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans Christian Studt 2004-02-15 10:31:32 EST
Description of problem:
I have upgraded my IBM Thinkpad 600E equiped with a 3Com Megahertz
10/100 LAN PCMCIA network card Model 3CCFE575CT to FC2 test 1, but the
network card are now not auto-configured correct at reboot.

Version-Release number of selected component (if applicable):
FC2 test 1

How reproducible:
Allways

Steps to Reproduce:
1. /etc/rc.d/rc5.d/S10network restart
  
Actual results:
# /etc/rc.d/rc5.d/S10network restart
...                                                       [  OK  ]
Bringing up interface eth0:  interface 'eth0' not found
/bin/true
3c59x device eth0 does not seem to be present, delaying initialization.
                                                          [FAILED]

Expected results:
Working eth0 device
Comment 1 Bill Nottingham 2004-02-16 02:26:49 EST
Does it work when the pcmcia service starts?
Comment 2 Hans Christian Studt 2004-02-16 13:21:22 EST
Manually starting the pcmcia service helps.

The problem still need to be fixed because the problem here is that
the pcmcia service does not start at all when rebooting. Fthermore
there is no SXXpcmcia script in any rcX.d direcory.
Comment 3 Hans Christian Studt 2004-02-16 13:30:53 EST
After running the following command and rebooting the network seems to
come up OK.

chkconfig --add pcmcia
Comment 4 Bill Nottingham 2004-02-16 14:09:55 EST
What's your /etc/sysconfig/pcmcia look like?
Comment 5 Bill Nottingham 2004-02-16 14:17:50 EST
Should be fixed in pcmcia-cs-3.2.7-1.5.
Comment 6 Hans Christian Studt 2004-02-16 16:33:48 EST
/etc/sysconfig/pcmcia
PCMCIA=YES
PCIC=yenya_socket
PCIC_OPTS=
CORE_OPTS

At reboot I still get the UGLY error message (probably because pcmcia
starts after the network starts), but after login to KDE the network
must have been restarted (with pcmcia already running).

So there is still a need to avoid that UGLY error message at boot.


Note You need to log in before you can comment on or make changes to this bug.