This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 115749 - rhn-applet reports updates available, but up2date says system is fully updated
rhn-applet reports updates available, but up2date says system is fully updated
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
:
: 115794 115814 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-15 13:23 EST by Vic Gedris
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-25 16:31:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Vic Gedris 2004-02-15 13:23:35 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
The rhn-applet-gui is currently telling me that a new version of
"switchdesk" is available.  But when I launch "up2date", it tells me
"You system is fully updated.  No new packages are needed".

Version-Release number of selected component (if applicable):
up2date-4.3.11-2

How reproducible:
Sometimes

Steps to Reproduce:
1. rhn-gui tells me there is an update availabe
2. I click on the rhn-gui panel, and it tells me which pacakges need
updating (e.g. switchdesk)
3. I click "Launch up2date", and after downloading some headers, it
tells me the system is already up to date.
    

Actual Results:  It says my system is already up to date, but the
rhn-gui applet still informs me of an outstanding update.

Expected Results:  Update the packages that rhn-gui tells me about.

Additional info:
Comment 1 Bill Nottingham 2004-02-16 15:26:38 EST
*** Bug 115814 has been marked as a duplicate of this bug. ***
Comment 2 Michael Young 2004-02-16 15:47:42 EST
As I said in the bug that has just been closed as a duplicate of this
one, the problem is triggered because switchdesk has changed
architectures from i386 to noarch.
Comment 3 Warren Togami 2004-03-19 00:20:45 EST
*** Bug 115794 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.