Bug 115757 - Bugzilla home-page does not display top-of-page, scrolls down to middle of screen
Bugzilla home-page does not display top-of-page, scrolls down to middle of sc...
Status: CLOSED RAWHIDE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-15 15:30 EST by Glen A. Foster
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-30 15:04:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen A. Foster 2004-02-15 15:30:16 EST
Description of problem: By default, if you've cleared the cookies of
an existing bugzilla login, the home page for bugzilla displays the
entire contents of the page and then scrolls the window-display down
to the _middle_ of the page.

Instead of being able to press the "Log in" link at the top when the
page is displayed, bugzilla users must scroll back to the top of the
screen and then click the "Log in" link.  At first, this just seems
unnecessary, but close to 100 logins, it gets annoying.

Is this something that's just cached and can be cleared on the server?


Version-Release number of selected component (if applicable):
Bugzilla version available today (15-Feb-04) and this has been the
standard MO of bugzilla for some number of weeks, possibly months.

How reproducible: 100% (always)

Steps to Reproduce:
1. Logout to clear your cookies
2. Set mozilla at http://bugzilla.redhat.com/bugzilla
  
Actual results: screen displayed, auto-scroll to middle of screen (as
described above).

Expected results: screen displays, left @ top (no auto-scroll)
Comment 1 John Summerfield 2004-11-24 02:48:42 EST
In my case I started off pointing my newly-installed Epiphany at
bugzilla.redhat.com and found myself here:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=139155

I'm sure it's very interesting to Peeter and Paul, but I didn't need
to know.
Comment 2 Glen A. Foster 2004-11-30 15:04:51 EST
Dave, this looks like you fixed it.  Thanks, and closing.

Note You need to log in before you can comment on or make changes to this bug.