Bug 115766 - No need to configure timezone
No need to configure timezone
Status: CLOSED DUPLICATE of bug 137230
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-15 16:40 EST by Kees
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kees 2004-02-15 16:40:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
When I startup evolution for the first time after FC2 test 1 
installation, it asks me for the timezone. I think it could just take 
the timezone settings I entered during the FC installation. Better 
store the timezone settings in 1 place for all applications. Or at 
least let evolution guess for the best default.




Version-Release number of selected component (if applicable):
evolution-1.5.3-1

How reproducible:
Always

Steps to Reproduce:
1. Start evolution


Additional info:
Comment 1 Bob Gustafson 2004-08-31 01:47:48 EDT
When I try to set the time zone, It looks like I can select
Americas/Chicago, but when I click OK on the Time Zone selection list,
Americas/Detroit appears in the result slot on the underlying dialog
window (the one with the 12 hr/ 24 hr selection).

Detroit may be a nice place, but I am in Chicago.
Comment 2 Bob Gustafson 2004-08-31 01:49:25 EDT
[root@hoho2 ~]# rpm -q evolution
evolution-1.5.93-2
[root@hoho2 ~]#

Comment 3 Dave Malcolm 2004-09-01 13:49:36 EDT
bobgus: please can you file the Chicago/Detroit issue as a separate
bug - thanks.
Comment 4 Dave Malcolm 2004-09-30 18:56:10 EDT
See also this bug:
http://bugzilla.gnome.org/show_bug.cgi?id=154085
Comment 5 Dave Malcolm 2004-11-09 13:51:41 EST
Marking this one as a duplicate of bug 137230 (a later bug, but that
one's already been added to a tracker bug for FC4 and I want to
minimise bugzilla spam).

*** This bug has been marked as a duplicate of 137230 ***
Comment 6 Red Hat Bugzilla 2006-02-21 14:01:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.