Bug 115790 - Gimp tips is blank in Japanese environment
Summary: Gimp tips is blank in Japanese environment
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-16 07:20 UTC by Nakai
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-17 09:27:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the shot - Always no tip (10.16 KB, text/plain)
2004-02-16 07:21 UTC, Nakai
no flags Details
the shot - Always no tip (10.16 KB, image/png)
2004-02-16 07:21 UTC, Nakai
no flags Details
screenshot of working tips window (64.96 KB, image/png)
2004-02-17 09:26 UTC, Nils Philippsen
no flags Details

Description Nakai 2004-02-16 07:20:24 UTC
Description of problem:
Gimp tips window is always blank in Japanese environment

Version-Release number of selected component (if applicable):
FC2 test1

How reproducible:
Always

Steps to Reproduce:
1. Run gimp
2. ...
3.
  
Actual results:
No tip

Expected results:
Some tip

Additional info:
Shot attached

Comment 1 Nakai 2004-02-16 07:21:24 UTC
Created attachment 97696 [details]
the shot - Always no tip

Comment 2 Nakai 2004-02-16 07:21:31 UTC
Created attachment 97697 [details]
the shot - Always no tip

Comment 3 Nils Philippsen 2004-02-16 12:59:35 UTC
What exact locale are you running in? Please give me the output of the
command "locale".

Comment 4 Nils Philippsen 2004-02-17 09:25:38 UTC
Works for me with gimp-2.0-0.pre3.3 and LANG, LC_ALL=ja_JP.UTF-8. See
attached screenshot.

Comment 5 Nils Philippsen 2004-02-17 09:26:43 UTC
Created attachment 97733 [details]
screenshot of working tips window


Note You need to log in before you can comment on or make changes to this bug.