Bug 115793 - /usr/lib/perl5/5.8.2/ is missing in perl-5.8.3-5
/usr/lib/perl5/5.8.2/ is missing in perl-5.8.3-5
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Chip Turner
David Lawrence
triage|leonardjo|rawhide
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-16 02:41 EST by Ellen Shull
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-21 16:58:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ellen Shull 2004-02-16 02:41:49 EST
Description of problem: 
/usr/lib/perl5/5.8.2/ and contents are missing.  Noticed this 
because mod_perl.so in mod_perl-1.99_11-3 has rpath set to search 
under that directory for libperl.so.  The 5.8.2 directories are 
present under site_perl and vendor_perl, just missing the base one. 
 
Version-Release number of selected component (if applicable): 
perl-5.8.3-5 
 
How reproducible: 
always 
 
Steps to Reproduce: 
1. ldd (or try to run) an executable looking for a library in that 
directory...
Comment 1 Chip Turner 2004-02-16 14:28:19 EST
what release is this on?  fedora core 2 test 1 or something else?
Comment 2 Ellen Shull 2004-02-16 17:05:02 EST
Yes, Fedora Core 2 test 1.  (Bugzilla keeps saying to file FC test 
bugs under "test3"...  is that not right?) 
Comment 3 Leonard den Ottolander 2004-04-21 13:33:02 EDT
Is this fixed in FC2t2? If so please close RAWHIDE.

Note You need to log in before you can comment on or make changes to this bug.