Bug 11581 - Neomagic 128XD ( 2160 )
Neomagic 128XD ( 2160 )
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-22 14:02 EDT by Michael Bohde
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-24 12:27:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Bohde 2000-05-22 14:02:29 EDT
Computer Specs:
EZBOOK 700E Series
K6-2 300Mhz
32MB RAM ( Upgraded to 96MB )
2.01GB Hard Disk
LCD panel capable to 800x600x24bpp common state 800x600x16bpp

Earlier versions of Redhat and other Linux OSes have enabled this setup to
use 800x600x16bpp resolutions while Redhat 6.2 doesn't

Symptoms
* only able to use 1MB video RAM card is 2MB
* not able to use over 8bpp capable of 24bpp
* use at 640x480 or 600x400... can't recall  produces horizontal stripes
across the screen while booting into the graphical login

This problem did not surface until I used Redhat 6.2 Deluxe so I believe
the problem lies there I was also informed XFree86 was updated to 3.3.6

Workarounds that have been suggested to me:
* Downgrade XFree86 to version 3.3.3
Comment 1 Michael Bohde 2000-05-23 09:14:59 EDT
RedHat Linux 5.2 Worked at 800x600x16bpp stable with this setup
Comment 2 Mike A. Harris 2001-03-09 23:14:31 EST
Please try the latest version of XFree86 from:

ftp://people.redhat.com/mharris/xfree86

If it works for you, please update the bug report to let me know, if it doesn't
work, please send me a copy of your Xserver logs and your config file as a
file attachment to the bug report.
Comment 3 Mike A. Harris 2001-05-20 18:27:01 EDT
Please upgrade to the latest release of Red Hat Linux.
Closing bug due to lack of feedback.  The current release should solve
your problem.

Note You need to log in before you can comment on or make changes to this bug.