Bug 115814 - up2date doesn't offer to update switchdesk
Summary: up2date doesn't offer to update switchdesk
Status: CLOSED DUPLICATE of bug 115749
Alias: None
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-16 12:36 UTC by Michael Young
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Young 2004-02-16 12:36:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
I have switchdesk-3.9.8-18.i386 installed on my PC,
switchdesk-4.0.1-1.noarch is available on rawhide, (as spotted by
rhn-applet), however up2date doesn't offer to upgrade it, presumably
because of the architecture switch. This could of course be rawhides
fault for switching the architectures in the first place.

Comment 1 Bill Nottingham 2004-02-16 20:26:35 UTC

*** This bug has been marked as a duplicate of 115749 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:18 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.