Bug 115833 - URL accessible from FC1 but not FC2-Test1
URL accessible from FC1 but not FC2-Test1
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
www.mwave.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-16 11:07 EST by chip piller
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-16 11:35:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description chip piller 2004-02-16 11:07:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
If I boot up my desktop into Fedora Core 1 and bring up the mozilla
browser I am able to successfully access the www.mwave.com web site. 
However, when I boot the same computer into Fedora Core 2 Test1 and
bring up mozilla I am unable to access the www.mwave.com web site. 

Instead of connecting to www.mwave.com mozilla gives me a popup alert
window which states "The connection was refused when attempting to
contact www.mwave.com".

I am able to successfully access other web sites using mozilla from
both FC1 and FC2-test1.  I have verified this same behaviour on two
different computers on two different networks.  This bug may not have
anything to do with mozilla specifically because I got the same result
using one of the text based browsers.  However, I don't know which
component the bug should be filed against.

Version-Release number of selected component (if applicable):
mozilla-1.6-0

How reproducible:
Always

Steps to Reproduce:
1.Boot up FC2-Test1
2.Start the mozilla web browser
3.Try to go to the URL www.mwave.com
    

Actual Results:  An alert window pops up which says "The connection
was refused when attempting to contact www.mwave.com"

Expected Results:  The browser should successfully connect to and
display the requested url.

Additional info:
Comment 1 chip piller 2004-02-16 11:35:09 EST
This bug went away when I disabled ECN as explained on the
fedora-test-list.  
Added following two lines to my /etc/sysctl.conf file:
# Disable ECN
net.ipv4.tcp_ecn = 0

Note You need to log in before you can comment on or make changes to this bug.