Bug 115852 - error: unpacking of archive failed: cpio: lstat failed
error: unpacking of archive failed: cpio: lstat failed
Status: CLOSED DUPLICATE of bug 115858
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-16 12:44 EST by Mike
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
How I resolved the matter. (2.36 KB, text/plain)
2004-02-16 14:54 EST, Mike
no flags Details

  None (edit)
Description Mike 2004-02-16 12:44:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
During the up2date process I ran into the following error:


Testing package set / solving RPM inter-dependencies...
########################################
XFree86-4.3.0-55.i386.rpm:  ########################## Done.
Preparing              ########################################### [100%]

Installing...
   1:XFree86               
########################################### [100%]
There was a fatal RPM install error. The message was:
There was a rpm unpack error installing the package: XFree86-4.3.0-55


Checking the rpm seems it's not corrupted ....

==============================================
10:42:02 # rpm -Kv XFree86-4.3.0-55.i386.rpm
XFree86-4.3.0-55.i386.rpm:
    Header V3 DSA signature: OK, key ID 4f2a6fd2
    Header SHA1 digest: OK (2dadf08e36a9d5fc6f98d231c3089e5a833f63a3)
    MD5 digest: OK (24e2d523087c1c811497fb10e48d4693)
    V3 DSA signature: OK, key ID 4f2a6fd2


Running rpm manually with verbose setting .....
===============================================
11:11:33 # rpm -U -vv XFree86-4.3.0-55.i386.rpm

/usr/X11R6/lib/X11/xkb/compat/pc98;4030f9ef
D: fini      100444  1 (   0,   0)      1626
/usr/X11R6/lib/X11/xkb/compat/xfree86;4030f9ef
D: fini      100444  1 (   0,   0)      1530
/usr/X11R6/lib/X11/xkb/compat/xtest;4030f9ef
D: fini      120777  1 (   0,   0)        26
/usr/X11R6/lib/X11/xkb/compiled;4030f9ef
D: undo      040755  4 (   0,   0)         0
/usr/X11R6/lib/X11/xkb/geometry
GZDIO:     935 reads,  7659520 total bytes in 0.152 secs
error: unpacking of archive failed: cpio: lstat failed - Input/output
error

Regards,  Mike Klinke


Version-Release number of selected component (if applicable):
XFree86-4.3.0-55.i386

How reproducible:
Didn't try


Additional info:
Comment 1 Mike 2004-02-16 14:54:36 EST
Created attachment 97711 [details]
How I resolved the matter.
Comment 2 Mike A. Harris 2004-02-17 10:07:02 EST

*** This bug has been marked as a duplicate of 115858 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:19 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.