Bug 115862 - Evoluiton fails to find default browser
Evoluiton fails to find default browser
Status: CLOSED DUPLICATE of bug 116634
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-16 13:30 EST by Scott Sloan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Sloan 2004-02-16 13:30:26 EST
Description of problem:

Within gnome, mozilla is set as the default browser for links, however
whenever I click on a link recieved in an email I get a message saying
no default browser is set. 

Version-Release number of selected component (if applicable):

evolution 1.5.3

How reproducible:

every time

Steps to Reproduce:
1. Open email with http link
2. click on link
3.
  
Actual results:

message saying no default browser can be found

Expected results:

to open the default browser and display the page

Additional info:
Comment 1 Scott Sloan 2004-02-23 18:05:59 EST

*** This bug has been marked as a duplicate of 116634 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:19 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.