Bug 115874 - modprobe: FATAL: Module ide_probe_mod not found.
modprobe: FATAL: Module ide_probe_mod not found.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-16 14:15 EST by Bernd Bartmann
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-18 14:06:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2004-02-16 14:15:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
When booting my FC2 Test1 system I sometimes (but not every time) see
these messages:

modprobe: FATAL: Module ide_probe_mod not found.
modprobe: FATAL: Module sd_mod already in kernel.
modprobe: FATAL: ide_probe not found.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1. have a look at the startup messages
2.
3.
    

Additional info:
Comment 1 Dave Jones 2004-06-14 19:41:38 EDT
this should be fixed these days ?
Comment 2 Bernd Bartmann 2004-06-18 13:06:15 EDT
Yes, seems to be fixed in FC2 final.

Note You need to log in before you can comment on or make changes to this bug.