Bug 115890 - help refers to a label that doesn't exist
help refers to a label that doesn't exist
Status: CLOSED DUPLICATE of bug 117011
Product: Fedora
Classification: Fedora
Component: anaconda-help (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Sandra Moore
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2004-02-16 16:46 EST by Tammy Fox
Modified: 2014-08-04 18:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:01:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tammy Fox 2004-02-16 16:46:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114 Epiphany/1.0.4

Description of problem:
On the Upgrade Examine screen, the help text says:

To perform a fresh installation, select Perform a new Fedora Core

However, the radio button is labeled "Install Fedora Core."

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Start installation on a system that contains a previous install of
2. Click Next until Upgrade Examine screen


Actual Results:  wrong label mentioned

Expected Results:  correct label should be mentioned

Additional info:
Comment 1 Miloslav Trmac 2004-02-27 10:23:03 EST

*** This bug has been marked as a duplicate of 117011 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:20 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.