Bug 115904 - keyboard can not be used to select items in drop-down lists
keyboard can not be used to select items in drop-down lists
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-16 17:56 EST by Daniel Reed
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-17 00:16:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Reed 2004-02-16 17:56:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; .NET CLR 
1.0.3705; .NET CLR 1.1.4322)

Description of problem:
No keys I have tried let you open or collapse list entries on, for 
example, the Monitor Configuration page. I can use Down to outline 
the Ilyama make, but none of Space, Enter, Right, or Left seem to 
have any effect, and Tab cycles through the buttons on the bottom.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Net. install FC2t1
2. Advance to the Monitor Configuration screen
3. Use arrow keys to outline another make and attempt to find its 
models
    

Expected Results:  I would expect Space to open closed entries and 
collapse open ones.

Additional info:

This can not be worked around except by using a mouse.
Comment 1 Jeremy Katz 2004-02-17 00:16:26 EST
You use + (shift+=) to expand trees in gtk+

Note You need to log in before you can comment on or make changes to this bug.