Bug 115919 - gnome-wallpaper-properties does not list wallpapers to choose from
gnome-wallpaper-properties does not list wallpapers to choose from
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
David Lawrence
:
: 120900 124121 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-16 21:50 EST by Justin Georgeson
Modified: 2013-04-02 00:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-22 06:28:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of gnome-wallpaper-properties (22.70 KB, text/plain)
2004-02-16 22:07 EST, Justin Georgeson
no flags Details

  None (edit)
Description Justin Georgeson 2004-02-16 21:50:39 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
I have the packages desktop-backgrouds-basic-2.0-18 and
desktop-backgrounds-extra-2.0-18 installed, but launching
gnome-wallpaper-properties only shows the options "No Wallpaper" and
"default.png". I'll attach a screenshot.

Version-Release number of selected component (if applicable):
control-center-2.5.2-3

How reproducible:
Always

Steps to Reproduce:
1. confirm extra backgrounds are installed in /usr/share/backgrounds
2. launch gnome-wallpaper-properties

    

Actual Results:  No options other than "No Wallpaper" and "default.png"

Expected Results:  All the backgrounds installed under
/usr/share/backgrounds should be displayed. At least have the "Add
Wallpaper" button default to this directory so it appears to new users
that other options are available.

Additional info:
Comment 1 Justin Georgeson 2004-02-16 22:07:12 EST
Created attachment 97722 [details]
screenshot of gnome-wallpaper-properties
Comment 2 Marco Pesenti Gritti 2004-10-22 06:29:21 EDT
*** Bug 120900 has been marked as a duplicate of this bug. ***
Comment 3 Marco Pesenti Gritti 2004-10-22 06:36:54 EDT
*** Bug 124121 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.