Bug 115929 - eye-of-gnome opens late
Summary: eye-of-gnome opens late
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: eog (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-17 05:08 UTC by Scott Sloan
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version: nautilus 2.5.7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-17 17:24:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Scott Sloan 2004-02-17 05:08:44 UTC
Description of problem:

eye-of-gnome will only open a picture for viewing when user open home

Version-Release number of selected component (if applicable):

eog-2.5.3-1

How reproducible:

Very 

Steps to Reproduce:
1.) Save picture to /tmp or any other location besides home
2.) using nautilus, browse to that location and open picture
3.) picture doesn't open
4.) close all nautilus windows
5.) open home directory from desktop
6.) Eye of gnome now opens with picture.
  
Actual results:

Doesn't open when it should, 

Expected results:

Open the picture no matter what directory your in

Additional info:

could be a nautlius problem, or a gnome issue with application
associations

Comment 1 Alexander Larsson 2004-02-17 08:50:47 UTC
Please try with nautilus 2.5.7-1.

Comment 2 Scott Sloan 2004-02-17 17:22:37 UTC
This bug seems to be fixed in 

nautilus 2.5.7-1

Good work!


Note You need to log in before you can comment on or make changes to this bug.