Bug 115930 - important "sharing" functionality is missing from system-config-printer-tui
Summary: important "sharing" functionality is missing from system-config-printer-tui
Status: CLOSED DUPLICATE of bug 88089
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-printer   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-17 07:22 UTC by Thomas M Steenholdt
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas M Steenholdt 2004-02-17 07:22:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.6)
Gecko/20040113

Description of problem:
Functionality required to set up printer sharing using the
system-config-printer tools are only available in the GUI component.
This is a problem for a number of reasons.

1. Most systems, sharing printers are servers and server mostly
   doesn't even have X installed. Installing X just to get this
   functionality would be a shame.

2. Things are even worse because it seems impossible (pardon my
   posible ignorance) to modify the created configuration files to
   share whatever printer i want to share. And then have those
   manually added configuration settings kept across invocations of
   the system-config-printer tools. (or across printer system rpm
   updates, which seems to toss those things away as well)

This functionality is badly needed in the system-config-printer-tui
component for reasons laid out above.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. From a console launcs system-config-printer-tui
2. Try to set up a printer available to other machines on the network
3.
    

Actual Results:  Not possible

Expected Results:  Should be possible

Additional info:

Comment 1 Tim Waugh 2004-02-17 12:31:02 UTC

*** This bug has been marked as a duplicate of 88089 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:20 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.