Bug 115953 - compat-gcc does not build in FC1 (mostly due to bison 1.875)
Summary: compat-gcc does not build in FC1 (mostly due to bison 1.875)
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: compat-gcc   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
: 107511 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-17 11:34 UTC by Miloslav Trmac
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-29 09:33:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Spec file patch (729 bytes, patch)
2004-02-17 11:35 UTC, Miloslav Trmac
no flags Details | Diff
Avoid enum symbol clashes (1.31 KB, patch)
2004-02-17 11:36 UTC, Miloslav Trmac
no flags Details | Diff
Fix gcc-c++-nomods_initdcl0.patch (874 bytes, patch)
2004-02-17 11:37 UTC, Miloslav Trmac
no flags Details | Diff
Avoid token redeclarations in Java parser (1.44 KB, patch)
2004-02-17 11:37 UTC, Miloslav Trmac
no flags Details | Diff

Description Miloslav Trmac 2004-02-17 11:34:57 UTC
Description of problem:
SSIA, attached patches fix it for me.

Version-Release number of selected component (if applicable):
compat-gcc-7.3-2.96.118

Comment 1 Miloslav Trmac 2004-02-17 11:35:52 UTC
Created attachment 97737 [details]
Spec file patch

Comment 2 Miloslav Trmac 2004-02-17 11:36:26 UTC
Created attachment 97738 [details]
Avoid enum symbol clashes

Comment 3 Miloslav Trmac 2004-02-17 11:37:08 UTC
Created attachment 97739 [details]
Fix gcc-c++-nomods_initdcl0.patch

Comment 4 Miloslav Trmac 2004-02-17 11:37:40 UTC
Created attachment 97740 [details]
Avoid token redeclarations in Java parser

Comment 5 Miloslav Trmac 2004-02-17 11:39:50 UTC
*** Bug 107511 has been marked as a duplicate of this bug. ***

Comment 6 Jakub Jelinek 2004-10-29 09:33:13 UTC
Both compat-gcc-8-3.3.4.2 and compat-gcc-{295,296,32} build just fine
on current rawhide.


Note You need to log in before you can comment on or make changes to this bug.