Bug 115953 - compat-gcc does not build in FC1 (mostly due to bison 1.875)
compat-gcc does not build in FC1 (mostly due to bison 1.875)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: compat-gcc (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
: 107511 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-17 06:34 EST by Miloslav Trmac
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-29 05:33:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Spec file patch (729 bytes, patch)
2004-02-17 06:35 EST, Miloslav Trmac
no flags Details | Diff
Avoid enum symbol clashes (1.31 KB, patch)
2004-02-17 06:36 EST, Miloslav Trmac
no flags Details | Diff
Fix gcc-c++-nomods_initdcl0.patch (874 bytes, patch)
2004-02-17 06:37 EST, Miloslav Trmac
no flags Details | Diff
Avoid token redeclarations in Java parser (1.44 KB, patch)
2004-02-17 06:37 EST, Miloslav Trmac
no flags Details | Diff

  None (edit)
Description Miloslav Trmac 2004-02-17 06:34:57 EST
Description of problem:
SSIA, attached patches fix it for me.

Version-Release number of selected component (if applicable):
compat-gcc-7.3-2.96.118
Comment 1 Miloslav Trmac 2004-02-17 06:35:52 EST
Created attachment 97737 [details]
Spec file patch
Comment 2 Miloslav Trmac 2004-02-17 06:36:26 EST
Created attachment 97738 [details]
Avoid enum symbol clashes
Comment 3 Miloslav Trmac 2004-02-17 06:37:08 EST
Created attachment 97739 [details]
Fix gcc-c++-nomods_initdcl0.patch
Comment 4 Miloslav Trmac 2004-02-17 06:37:40 EST
Created attachment 97740 [details]
Avoid token redeclarations in Java parser
Comment 5 Miloslav Trmac 2004-02-17 06:39:50 EST
*** Bug 107511 has been marked as a duplicate of this bug. ***
Comment 6 Jakub Jelinek 2004-10-29 05:33:13 EDT
Both compat-gcc-8-3.3.4.2 and compat-gcc-{295,296,32} build just fine
on current rawhide.

Note You need to log in before you can comment on or make changes to this bug.