Bug 115958 - spamd fails to start (port in use)
Summary: spamd fails to start (port in use)
Status: CLOSED DUPLICATE of bug 102956
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: setup (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-17 12:09 UTC by Gerald Teschl
Modified: 2014-03-17 02:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2004-02-17 12:09:06 UTC
Description of problem:
On one of our server spamd fails to start since its port is already
in use:

Feb 17 09:06:18 keen spamd: Could not create INET socket: Address
already in use IO::Socket::INET: Address already in use
Feb 17 09:06:18 keen spamassassin: spamd startup failed


This box runs a number of rpc services (nfs/yp) and I guess some
rpc service happens to choose the same port.

Should 

spamd           783/tcp                         # spamassassin

be added to /etc/services?

Comment 1 Chip Turner 2004-02-17 17:45:47 UTC
assigning to setup package

Comment 2 Bill Nottingham 2004-05-05 03:25:48 UTC

*** This bug has been marked as a duplicate of 102956 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:01:21 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.