Bug 115973 - CPU frequency / Governer error!!!
Summary: CPU frequency / Governer error!!!
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel-utils   
(Show other bugs)
Version: 2
Hardware: i686
OS: Linux
high
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-17 12:38 UTC by Nick Ceballo
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-14 23:43:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nick Ceballo 2004-02-17 12:38:02 UTC
Description of problem:
When booting up an error occurs which states cpu0/cpu1 error
undetermined frequency/ governer unable to dertermine frequecy irq error

Version-Release number of selected component (if applicable):
Fedora Core Test 1.90

How reproducible:
Upon boot up, using P4 2.8c ASUS mobo 800E C-deluxe

Steps to Reproduce:
1.P4 2.8c w/wo hyperthreading enabled
2.ASUS mother board P4800E C-Deluxe promise raid disabled
3.IDE configuration 512MB Corsair memory runninf FC 1.90
  
Actual results:


Expected results:


Additional info:

Comment 1 Jørgen Nørgaard 2004-03-03 08:23:44 UTC
This seems to be related to the above error.

During boot and when running cpuspeed, the following error comes:

Error: Could not open file for writing:
/sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
Error: No such file or directory


Installed Fedora Core 2 and up2date'd to:

Linux version 2.6.3-1.118 (bhcompile@tweety.devel.redhat.com) (gcc
version 3.3.3 20040216 (Red Hat Linux 3.3.3-2)) #1 Mon Mar 1 17:36:45
EST 2004


Intel(R) Pentium(R) 4 CPU 1500MHz on an Asus p4s333 board




Comment 2 Sean Earp 2004-03-05 03:25:10 UTC
I also get the same error message on bootup (using kernel rev
2.6.3-1.118, and everything up2date):

"During boot and when running cpuspeed, the following error comes:

Error: Could not open file for writing:
/sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
Error: No such file or directory

I noticed that the two configurations above were P4's.  I am running
an XP 2500+ on a Soyo KT4 motherboard...

Comment 3 Dustin 2004-03-05 21:20:02 UTC
Same problem here using an Athlon 2600 on a Biostar M7VIT Pro KT400
motherboard.  

"During boot and when running cpuspeed, the following error comes:

Error: Could not open file for writing:
/sys/devices/system/cpu/cpu0/cpufreq/scaling_governor
Error: No such file or directory

Happened when booting both kernel 2.6.1-1.65 and 2.6.3-1.118.

Comment 4 Alan Cox 2004-05-03 19:47:45 UTC
None of these machines appear to support cpu speed scaling. If then it
seems like this is a cpuspeed bug for being noisy rather than giving
useful info ?


Comment 5 Dave Jones 2004-05-07 21:51:20 UTC
latest kernel & cpuspeed packages should have this fixed now.



Note You need to log in before you can comment on or make changes to this bug.