This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 115991 - fedora css (stylesheet)
fedora css (stylesheet)
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
All Linux
medium Severity medium
: ---
: ---
Assigned To: Garrett LeSage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-17 09:54 EST by Tomas
Modified: 2007-04-18 13:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-26 23:26:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tomas 2004-02-17 09:54:42 EST
Description of problem:

css stylesheet (http://fedora.redhat.com/css/layout.css) for
http://fedora.redhat.com/ don't works as expected on mozilla/firefox
on windows 2000/xp platform

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Identified problem
---8<---
html*.fedora-corner-bl, html*.fedora-corner-br {
	/* Compensate for Opera's inability to position some things correctly
(Part 2) */
	top: 0px;
}
--->8---

was before (working)

.fedora-corner-bl, .fedora-corner-br {
	/* Compensate for Opera's inability to position some things correctly
(Part 2) */
	top: 0px;
}
Comment 1 Tomas 2004-02-17 10:00:41 EST
Ok missed the most important - it's those nice corners in the bottom
of the content of the page... 
Comment 2 Tammy Fox 2004-02-17 10:21:57 EST
Garrett, can you fix this?
Comment 3 Garrett LeSage 2004-02-25 00:21:31 EST
Fix checked against multiple browsers and has been committed to CVS.
Comment 4 John Marshall 2004-02-25 07:43:56 EST
FYI the positioning bug in question was in Opera 7.11; the bug was 
fixed in Opera 7.2x and those versions of Opera have been displaying 
the broken corners for a while now -- nice to see it fixed :-).  This 
shows up now in gecko browsers because Mozilla bug 224188 got fixed.
Comment 5 Tammy Fox 2004-02-25 11:15:50 EST
Thanks Garrett. I'll push the new CSS file live today.
Comment 6 Tammy Fox 2004-02-26 23:26:19 EST
This change should appear within 24 hours.

Note You need to log in before you can comment on or make changes to this bug.