Bug 115999 - Missing epoch in requires for servletapi-devel
Missing epoch in requires for servletapi-devel
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: servletapi (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gary Benson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-17 10:22 EST by Paul Nasrat
Modified: 2007-04-18 13:03 EDT (History)
0 users

See Also:
Fixed In Version: 2.3-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-17 10:38:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Nasrat 2004-02-17 10:22:16 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
Upgrading from naoko to rawhide rhug packages broke for me:

[paul@enki python]$ sudo rpm -Uvh ~/down/servletapi-devel-2.3-1.i386.rpm
error: Failed dependencies:
        servletapi = 2.3-1 is needed by servletapi-devel-2.3-1
[paul@enki python]$ rpm --qf
'%{epoch}:%{name}-%{version}-%{release}\n' -q servletapi
1:servletapi-2.3-1
                                                                     
          
servletapi = 1:2.3-1
                                                                     
          


Version-Release number of selected component (if applicable):
servletapi-2.3-1

How reproducible:
Always

Steps to Reproduce:
1. try and install servletapi-devel
2.
3.
    

Actual Results:  failes

Expected Results:  succeeds

Additional info:

triage->easyfix

rpm-4.3-0.9.1
Comment 1 Gary Benson 2004-02-17 10:38:39 EST
Thanks!

Note You need to log in before you can comment on or make changes to this bug.