Bug 116018 - cd does not auto eject when setup asks for another disk
cd does not auto eject when setup asks for another disk
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
:
: 122320 122531 123093 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-17 12:37 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
4 users (show)

See Also:
Fixed In Version: 10.0-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-15 11:47:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
fix cdrom open (501 bytes, patch)
2004-05-12 14:14 EDT, Martin Braun
no flags Details | Diff

  None (edit)
Description Need Real Name 2004-02-17 12:37:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040206

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot from disk 1
2. wait for installer to ask for disk 2
3. installer asks for disk 2 but doesn't eject disk 1
    

Additional info:
Comment 1 Bill Nottingham 2004-02-17 12:58:15 EST
Known issue, in the release notes.
Comment 2 Jeremy Katz 2004-02-24 23:08:25 EST
*** Bug 116682 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2004-04-15 01:01:24 EDT
Fixed for test3
Comment 4 Asa Dotzler 2004-05-03 18:28:18 EDT
This is not fixed in my test 3 install. 
Comment 5 James Bourne 2004-05-03 19:00:53 EDT
I have also noted this is not yet fixed.  See bug 122320 which is a
duplicate of this bug. 
Comment 6 Miloslav Trmac 2004-05-04 07:29:01 EDT
*** Bug 122320 has been marked as a duplicate of this bug. ***
Comment 7 Jeremy Katz 2004-05-05 18:12:49 EDT
Fixed even more.
Comment 8 Jeremy Katz 2004-05-05 18:13:41 EDT
*** Bug 122531 has been marked as a duplicate of this bug. ***
Comment 9 Martin Braun 2004-05-12 14:08:49 EDT
*** Bug 123093 has been marked as a duplicate of this bug. ***
Comment 10 Martin Braun 2004-05-12 14:14:21 EDT
Created attachment 100197 [details]
fix cdrom open

This fixes a typo in ejectCdrom.
Comment 11 Martin Braun 2004-05-20 10:10:59 EDT
anaconda-10.0-5 fixed it for me (just installed Fedora Core 2 final
from DVD).

Note You need to log in before you can comment on or make changes to this bug.