Bug 116025 - Korean Version Typo
Korean Version Typo
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Leon Ho
:
: 116026 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-17 13:17 EST by Jimmy Lee
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-28 20:34:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jimmy Lee 2004-02-17 13:17:14 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
I found a couple of typos in the Korean version.

Anyone who's incharge of developing Anaconda, please contact me. I'd 
be happy to tell you what's wrong.

Thanks!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Whenever you install Korean version of Fedora
2.
3.
    

Additional info:
Comment 1 Jeremy Katz 2004-02-17 15:55:33 EST
*** Bug 116026 has been marked as a duplicate of this bug. ***
Comment 2 Michelle Kim 2004-02-17 19:36:02 EST
Hi Jimmy

I am in charge of maintaining Anaconda Korean translation. Could you
please tell me what are the typos you found in more details such as
which line and which word? You can also describe in Korean if you
would like.

Thank you very much for your help!

Cheers,
Michelle Kim

Comment 3 Jimmy Lee 2004-02-18 01:26:57 EST
Hi Michelle,

I found two typos while installing the Korean version of Fedora. 
Here's the list:

1. 부트로더 설정
GRUB 부트로더는 /dev/hda에 설치될 ...
... 여러분은 부트로더가 다른 운영체제를 부팅하도록...
... 자동으로 감지되지 아흔 운영체제를 추가하시려면...
(wrong: 아흔, correct: 않은)

2. 방화벽을 사용하여 외부에서 여러분의 컴퓨터에 허가없이 접근하는 것을 방지할 
수 있스니다. 방화벽을 사용하시겠습니까?
(wrong: 있스니다, correct: 있습니다)

I also found that the Korean character input system AMI showed some 
errors. When you want to convert Korean characters into Chinese 
characters in the word processor in the OpenOffice, the AMI starts to 
malfunction. You can't type Korean anymore. 

So far that's all I've found. I'm living in Chapel Hill so please let 
me know if I can be of help to you. 

Thanks!
Jimmy Lee

Comment 4 Michelle Kim 2004-02-19 18:30:56 EST
Hi Jimmy

I have fixed the first typo but the second one seems okay. 
Thank you for spotting the typo. By the way, have you subsribed to
fedora-trans-ko list? If you sign up to participate in Fedora Korean
translation project, you will have all the read and write access to
software files including anaconda. That is, you can also edit any
typos or contribute your own translation. Please let me know if you
are interested! :) And also would you be interested in testing new
Asian input method? We are looking for testers.

Regarding AMI, I will ask software engineers who are in charge of
input method developments. They would be able to help you further. 

Leon, are you aware of the following?

Jimmy wrote: "I also found that the Korean character input system AMI
showed some 
errors. When you want to convert Korean characters into Chinese 
characters in the word processor in the OpenOffice, the AMI starts to 
malfunction. You can't type Korean anymore."

Thanks,

Michelle 



Comment 5 Jimmy Lee 2004-02-19 18:55:47 EST
Hi Michelle,

Sure I am interested in the project! I have just signed up to 
participate in Fedora Korean translation project. And I would also 
want to participate in testing new Asian input method.

Thanks!

Jimmy

Comment 6 Michelle Kim 2004-02-19 18:59:29 EST
David Joo is the AMI package maintainer. He will be able to help you
out. :)

Cheers,
Michelle 
Comment 7 Michelle Kim 2004-02-19 19:00:48 EST
Hi Jimmy

Thank you for signing up for fedora project and also volunteering for
input method testing. I will email you all the information shortly
regarding new Asian input method testing. Get ready for some fun! :)

Thanks,
Michelle 
Comment 8 Michelle Kim 2004-09-28 18:34:33 EDT
Hi Leon

It seems the issue regarding the AMI is not answered yet. 
Do you have idea how to fix this problem? Is david joo still the
maintainer of AMI package?
As all the typos are fixed from this report, I am re-assigning this
ticket to Leon.

Thanks,
Michelle 
Comment 9 Leon Ho 2004-09-28 20:34:35 EDT
Jimmy if you can, please test out the latest Fedora Core Test which
includes the latest input method called hangulLE. And ami is obsoleted
since Fedora Core 2. Please submit a new bug against im-sdk if you
find any problem regarding hangulLE. Thanks!

Closing this bug as it is related to anaconda translation and it is
fixed on rawhide.

Note You need to log in before you can comment on or make changes to this bug.