Bug 116058 - Broken Deps in samba-3.0.2-7
Broken Deps in samba-3.0.2-7
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Fenlason
David Lawrence
:
: 116077 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-17 17:12 EST by Chris Kloiber
Modified: 2014-08-31 19:25 EDT (History)
2 users (show)

See Also:
Fixed In Version: 3.0.2a-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-17 17:27:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Kloiber 2004-02-17 17:12:49 EST
Description of problem:

While attempting to up2date:

Testing package set / solving RPM inter-dependencies...
There was a package dependency problem. The message was:    
                                                                     
      Unresolvable chain of dependencies:samba-3.0.2-7               
 requires samba-common = %{epoch}:3.0.2samba-client-3.0.2-7       
requires samba-common = %{epoch}:3.0.2samba-swat-3.0.2-7          
requires samba = %{epoch}:3.0.2
Comment 1 Jay Fenlason 2004-02-17 17:27:35 EST
Look for 3.0.2a-1 coming soon to a rawhide near you :-)
Comment 2 Bill Nottingham 2004-02-18 00:37:32 EST
*** Bug 116077 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.