Bug 11607 - Newest gpm RPM package will not install
Summary: Newest gpm RPM package will not install
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gpm
Version: 6.2
Hardware: i386
OS: Linux
low
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-23 16:22 UTC by Mark Allen
Modified: 2008-05-01 15:37 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2000-05-24 19:27:01 UTC


Attachments (Terms of Use)

Description Mark Allen 2000-05-23 16:22:55 UTC
The newest gpm-1.19-1-1.i386.rpm will not install correctly. I believe the
packaging is incorrect.  The gpm-devel RPM does install correctly.

[root@mrhat /root]# uname -a
Linux mrhat.tuxtops.com 2.2.14-12 #1 Tue Apr 25 12:50:06 EDT 2000 i686
unknown
[root@mrhat /root]# rpm -U gpm-1.19.1-1.i386.rpm
package -- is for a different architecture
package -- is for a different operating system
installing package -- needs 1736Mb on the / filesystem

Comment 1 Mark Allen 2000-05-23 16:28:59 UTC
I finally got on to updates.redhat.com and downloaded the canonical version. It
did install. I guess some mirrors have bad packages.  Sorry to bother you.


Note You need to log in before you can comment on or make changes to this bug.