Bug 116072 - "Add me to CC list" does not work when not logged in?
"Add me to CC list" does not work when not logged in?
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-02-17 20:10 EST by Aleksey Nogin
Modified: 2007-04-18 13:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-04-08 14:44:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Aleksey Nogin 2004-02-17 20:10:41 EST
Not being logged in, I added a comment to a bug and checked the "Add
me to CC list" box. Bugzilla asked me to log in and then proceeded
with adding the comment to the bug. However, it forgot to add me to
the CC list. Not sure whether it is reproducible (have not tried it
again yet), but it seems likely that the Red Hat - specific "CC list"
checkbox was not fully added to the "remember what you were going to
do when asking for login/password" code.
Comment 1 David Balažic 2004-06-15 03:25:21 EDT
Just happened to me.
Firefox 0.9rc on win2000pro.

I added a comment to bug 120303 but forgot to check the "Add me to CC"
option. So before the next page was loaded , I checked the "Add me to
CC" option and clicked "Commit" again. Then the login page appeared.
Just in case I clicked the BACK button and doubl-checked that "Add me
to CC" was selected. Then I clicked "Commit" again, was asked to
login, I entered my data and the changes to the bug were recorded,
except that I wa not added to CC list.
Comment 2 David Lawrence 2006-04-08 13:52:40 EDT
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.
Comment 3 Aleksey Nogin 2006-04-08 14:44:17 EDT
Just tried to test it and it WFM.

Note You need to log in before you can comment on or make changes to this bug.