This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 116077 - Dependency problem with samba-client-3.0.2-7
Dependency problem with samba-client-3.0.2-7
Status: CLOSED DUPLICATE of bug 116058
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Fenlason
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-17 21:06 EST by Ron Patterson
Modified: 2014-08-31 19:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ron Patterson 2004-02-17 21:06:00 EST
Description of problem:
Dependency error when installing samba-client i386 rpm

Version-Release number of selected component (if applicable):
3.0.2-7

How reproducible:
Using rpm to upgrade samba-client after samba-common-3.0.2-7 was
properly installed.

Steps to Reproduce:
1.rpm -Uvh samba-client-3.0.2-7.i386.rpm
2.
3.
  
Actual results:
error: Failed dependencies:
        samba-common = %{epoch}:3.0.2 is needed by samba-client-3.0.2-7

Expected results:
Preparing...               
########################################### [100%]
   1:samba-client          
########################################### [100%]


Additional info:
Comment 1 Bill Nottingham 2004-02-18 00:37:29 EST

*** This bug has been marked as a duplicate of 116058 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:23 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.