Bug 116098 - Installation boot floppy disk are missing
Installation boot floppy disk are missing
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-18 04:05 EST by Matthieu MARC
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-18 10:44:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthieu MARC 2004-02-18 04:05:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.4.1) Gecko/20031030

Description of problem:
Can't find floppy boot disk image in the Fedora/images/ directory on
the CD of the Fedora 2 test1.

Trying to use image from Fedora 1 and HD installation with ISO failed,
maybee because ISO name are not the same between the two version (?).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to images/ directory on ISO file or CD-rom
2.
3.
    

Actual Results:  no .img files

Expected Results:  bootdisk.img file and more

Additional info:
Comment 1 Jeremy Katz 2004-02-18 10:44:17 EST
There aren't boot floppy images because the 2.6 kernel has grown and
so you can't fit everything needed on a floppy.  boot.iso is there or
you can boot the kernel + initrd from an existing Linux installation.
Comment 2 Matthieu MARC 2004-02-19 02:03:28 EST
Why not using kernel 2.4 for installation, just like before ?

Note You need to log in before you can comment on or make changes to this bug.