Bug 116115 - Cannot add Member to Role
Summary: Cannot add Member to Role
Status: CLOSED DUPLICATE of bug 116108
Alias: None
Product: Red Hat Enterprise CMS
Classification: Retired
Component: APLAWS   
(Show other bugs)
Version: nightly
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: ccm-bugs-list
QA Contact: Daniel Berrange
URL: http://youth.aplaws.org.uk/ccm/conten...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-18 11:51 UTC by James Kearns
Modified: 2007-04-18 17:03 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Kearns 2004-02-18 11:51:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Log in with Site Wide Administrator group permissions.
2. Go to Roles tab. Select "First Time Author" role.  
3. Click "Add member". Use Search. Tick "content Administration First 
Time Author" from results. 
4. Click "Add Members" button.
    

Actual Results:  An unexpected error has occurred.

Expected Results:  Automatically returned to Role details screen.
"content Administration First Time Author" now appears in Members 
list.

Additional info:

Can achieve expected results with other members, for 
example, "Heather Fishlock"

Comment 1 Daniel Berrange 2004-02-18 11:53:01 UTC

*** This bug has been marked as a duplicate of 116108 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:24 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.