Bug 116115 - Cannot add Member to Role
Cannot add Member to Role
Status: CLOSED DUPLICATE of bug 116108
Product: Red Hat Enterprise CMS
Classification: Retired
Component: APLAWS (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: ccm-bugs-list
Daniel Berrange
http://youth.aplaws.org.uk/ccm/conten...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-18 06:51 EST by James Kearns
Modified: 2007-04-18 13:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Kearns 2004-02-18 06:51:47 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Log in with Site Wide Administrator group permissions.
2. Go to Roles tab. Select "First Time Author" role.  
3. Click "Add member". Use Search. Tick "content Administration First 
Time Author" from results. 
4. Click "Add Members" button.
    

Actual Results:  An unexpected error has occurred.

Expected Results:  Automatically returned to Role details screen.
"content Administration First Time Author" now appears in Members 
list.

Additional info:

Can achieve expected results with other members, for 
example, "Heather Fishlock"
Comment 1 Daniel Berrange 2004-02-18 06:53:01 EST

*** This bug has been marked as a duplicate of 116108 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.