Bug 116131 - Sticky windows
Summary: Sticky windows
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-18 15:24 UTC by Konstantin Ryabitsev
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-05 14:18:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Konstantin Ryabitsev 2004-02-18 15:24:21 UTC
Description of problem:
From time to time I would see an odd behavior in metacity -- a window
would get stuck and never give up mouse focus. This usually happens
when I have just moved that window around either via alt-mouse, or by
grabbing the title bar. The misbehaving window never loses focus and
is present on all virtual desktops (I can still Ctrl-Alt-Arrow, though
Alt-Tab doesn't work) and the only way I can get rid of the problem is
either if I remotely kill the application running in that window, or
kill metacity. After it respawns, everything resumes acting normally.

Version-Release number of selected component (if applicable):
metacity-0:2.6.3-1.i386

How reproducible:
Every now and again -- happened three times to me over the past week.
There don't seem to be any particular steps, as I have not yet
narrowed down the problem to any specific sequence of events.

Comment 1 Konstantin Ryabitsev 2004-05-05 14:18:24 UTC
I've not seen this happen in a while with newer metacity/gnome. I'm
closing this.


Note You need to log in before you can comment on or make changes to this bug.