Bug 116177 - text installer does not remember unselected programs within packages
Summary: text installer does not remember unselected programs within packages
Status: CLOSED DUPLICATE of bug 116161
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 1
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-18 19:28 UTC by Andrej Potokar
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrej Potokar 2004-02-18 19:28:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8

Description of problem:
I'm trying to install Fedora Core1. I have Radeon9800Pro and due to
problems regarding drivers, I can't do a graphical install, so I tried
with text install.

It all goes well until I have to select programs within packages. I
can select/deselect packages (like System Tools group), I can select a
program within that package and press OK and the package is selected,
but if I try to deselect any package within any of the groups (that
has been previously selected or selected by me), the star for the
package dissapears, then I press OK and when I press F2 to see details
of the package, the same program I deselected earlier is still selected.

In short: I can't deselect any of the programs within packages,
whether it was selected before or accidentaly selected by me.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install from CD/DVD in linux text mode
2. Package selection
3. Can't deselect any of the selected programs within package details
(the star goes away, I press OK and then I press F2 on the same
package but the same program I deselected earlier is still selected)
    

Actual Results:  I can't deselect and of the programs within packages
(selected by installer or selected by me)

Expected Results:  I expected that the deselection of deselected would
remain saved. Instead it does not.

Additional info:

No error messages.

EPOX 8RDA+ (nforce2), AthlonXP1700+, 2x256Mb RAM (Dual Channel),
Radeon9800Pro, CD-ROM, DVD-ROM, 20Gb IBM, 120Gb Segate

Comment 1 Andrej Potokar 2004-02-18 21:07:13 UTC

*** This bug has been marked as a duplicate of 116161 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:24 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.