Bug 116178 - Content in applications:/ disappears
Content in applications:/ disappears
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-18 14:31 EST by Miloslav Trmac
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-08 08:30:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miloslav Trmac 2004-02-18 14:31:40 EST
Version-Release number of selected component (if applicable):
nautilus-2.5.6-1

How reproducible:
for the first three tries, then worked fine once, then not again...

Steps to Reproduce:
1.Open Start Here, Aplications, Internet, Other Internet applications
2.click on gftp
  
Actual results:
The Other Internet Applications window closes and the related icon in
the parent window disappears. Can be brought back by refreshing the
window.
Comment 1 Peter Backlund 2004-02-28 04:19:31 EST
Another similar issue, on Rawhide 2004-02-28:

Open Start Here, click on Applications, click on System Settings. A
window pops up showing the expected contents of System Settings but
closes after about one second. The System Settings launcher is now
gone from the Applications window, but returns on a refresh.

May also be related to the fact that system-settings:/// is empty,
i.e. the window that opens when you click Start Here->System Settings.    
Comment 2 Miloslav Trmac 2004-04-08 08:30:32 EDT
I can't reproduce either one with nautilus-2.5.91-2.

Note You need to log in before you can comment on or make changes to this bug.