Bug 116215 - change-desktop-background from menu doesn't work
change-desktop-background from menu doesn't work
Status: CLOSED DUPLICATE of bug 114834
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-18 23:00 EST by John Ellson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Ellson 2004-02-18 23:00:45 EST
Description of problem:
change-desktop-background from gnome desktop background menu doesn't work

Version-Release number of selected component (if applicable):
nautilus-2.5.7-1

How reproducible:
100%

Steps to Reproduce:
1.depress RMB over gnome desktop background to get menu
2.release over change-desktop-background
3.
  
Actual results:
Nothing happens

Expected results:
file requestor should pop up to allow background to be selected.

Additional info:
Comment 1 Bill Nottingham 2004-02-19 00:29:06 EST

*** This bug has been marked as a duplicate of 114834 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:25 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.