Bug 116310 - File not found errors with up2date
File not found errors with up2date
Status: CLOSED DUPLICATE of bug 115693
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-19 17:50 EST by Peter Duda
Modified: 2007-04-18 13:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Duda 2004-02-19 17:50:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; X11; Linux i686) Opera 
7.23  [en]

Description of problem:
up2date lists version 3.1.23.2-1 as a critical update, but when I run 
up2date it errors out and says File Not Found - Invalid RPM package.

Version-Release number of selected component (if applicable):
up2date-3.1.23-1

How reproducible:
Always

Steps to Reproduce:
1.Launch up2date Agent
2.Select both up2date packages
3.Continue on to download
    

Actual Results:  File Not Found Error

Expected Results:  Download and install packages

Additional info:

This happens with several RPM packages in the update: so far I have 
run into bash, balsa, up2date, - I can't complete any update without 
it erroring out
Comment 1 Matt Jamison 2004-02-19 19:02:24 EST

*** This bug has been marked as a duplicate of 115693 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:28 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.