Bug 116329 - yum suddenly can't find *any* packages
Summary: yum suddenly can't find *any* packages
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-20 03:31 UTC by Thomas Covello
Modified: 2014-01-21 22:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-20 03:43:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
yum.conf file (892 bytes, text/plain)
2004-02-20 03:33 UTC, Thomas Covello
no flags Details

Description Thomas Covello 2004-02-20 03:31:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
I was able to use yum before the recent update, so I believe this is
due to that update.

Version-Release number of selected component (if applicable):
yum-2.0.4.20040103-1

How reproducible:
Always

Steps to Reproduce:
yum install XXX
yum complains.

Comment 1 Thomas Covello 2004-02-20 03:33:42 UTC
Created attachment 97850 [details]
yum.conf file

Comment 2 Thomas Covello 2004-02-20 03:36:09 UTC
output of `yum update`:

No Packages Available for Update
Gathering header information file(s) from server(s)
Server: Fedora Core 1.90 - Development Tree
Finding updated packages
Downloading needed headers
No actions to take


Comment 3 Thomas Covello 2004-02-20 03:37:27 UTC
output of `yum install apt`:

Gathering header information file(s) from server(s)
Server: Fedora Core 1.90 - Development Tree
Finding updated packages
Downloading needed headers
Cannot find a package matching apt
No actions to take


Comment 4 Seth Vidal 2004-02-20 03:43:10 UTC
1. you're trying to update when there may be no new pkgs available on
your mirrors
2. apt isn't included in any of the repositories in your yum.conf - so
that's why it can't install it - it's not there.



Note You need to log in before you can comment on or make changes to this bug.