Bug 116332 - imapd missing libcom_err.so.3
imapd missing libcom_err.so.3
Status: CLOSED DUPLICATE of bug 116331
Product: Fedora
Classification: Fedora
Component: imap (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: John Dennis
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-19 23:33 EST by Paul Johnson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Johnson 2004-02-19 23:33:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
Running imapd as root generates this error message:

imapd: error while loading shared libraries: libcom_err.so.3: cannot
open shared object file: No such file or directory

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Log in as root
2.imapd

    

Actual Results:  imapd: error while loading shared libraries:
libcom_err.so.3: cannot open shared object file: No such file or directory

Expected Results:  Imapd should have run in daemon mode.

Additional info:
Comment 1 Bill Nottingham 2004-02-19 23:34:46 EST

*** This bug has been marked as a duplicate of 116331 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:28 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.