Bug 116349 - system-logviewer crashes due to missing module rhpl.iconv
system-logviewer crashes due to missing module rhpl.iconv
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: system-logviewer (Show other bugs)
1
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Tammy Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-20 08:48 EST by Matt Hansen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-20 09:14:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Hansen 2004-02-20 08:48:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Trying to start the system-logviewer from either the GNOME menu or the
command line; it fails to start and produces this traceback in the
terminal:
Traceback (most recent call last):
  File "/usr/share/system-logviewer/system-logviewer.py", line 30, in ?
    import LogViewerGui
  File "/usr/share/system-logviewer/LogViewerGui.py", line 38, in ?
    import Preferences
  File "/usr/share/system-logviewer/Preferences.py", line 39, in ?
    import LogFileClass
  File "/usr/share/system-logviewer/LogFileClass.py", line 38, in ?
    import LogBuffer
  File "/usr/share/system-logviewer/LogBuffer.py", line 34, in ?
    import rhpl.iconv
ImportError: No module named rhpl.iconv


Version-Release number of selected component (if applicable):
system-logviewer-0.9.5-1

How reproducible:
Always

Steps to Reproduce:
1.run system-logviewer 
2.enter root password
3.program crashes
    

Actual Results:  Program does not start. Traceback output instead.

Expected Results:  system-logviewer should happily run.

Additional info:

Same bug occurs with redhat-logviewer-0.9.3-6.
Comment 1 Matt Hansen 2004-02-20 09:13:04 EST
Aghh. It seems I spoke to early. The crash was due to my upgrading
rhpl-0.121-1 to rhpl-0.126-1 from rawhide to try and fix ddcprobe not
detecting my monitor. Downgrading back to rhpl-0.121-1 fixed this
unnecessary bug. Please close as NOTABUG as soon as possible Tammy. :-)

Note You need to log in before you can comment on or make changes to this bug.