Bug 116360 - Link browsing from text editor - page two error
Link browsing from text editor - page two error
Status: CLOSED WONTFIX
Product: Red Hat Enterprise CMS
Classification: Retired
Component: APLAWS (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: Scott Seago
Daniel Berrange
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-20 10:39 EST by Tracy Wang
Modified: 2008-10-06 09:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-06 09:43:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tracy Wang 2004-02-20 10:39:49 EST
Description of problem:
Link browsing from text editor - page two error

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.When you use the browse tool which pops up from the LINK button in 
the text editor, this gives you the back end folders to browse.
2. If your item is in a folder which appears on the second page - it 
is impossible to locate your item and select it because there are no 
items there. If you select a folder it just says "no items" in the 
space where the items should show.
Comment 1 Scott Seago 2004-02-20 10:43:16 EST
This looks like another instance of the pager bug from bug 107901 -- a
similar pager reset fix will be needed here.
Comment 2 Scott Seago 2004-02-23 15:50:58 EST
Fixed @40727. Reset the paginator when a new folder is selected.
Comment 3 James Kearns 2004-03-04 08:48:35 EST
If you browse to page 2 in one folder and then browse to a folder 
with only one page, it says "no items".

Failed retest at Camden.
Comment 4 David Lawrence 2006-07-17 23:00:04 EDT
QA_READY has been deprecated in favor of ON_QA. Please use ON_QA in the future.
Moving to ON_QA.

Note You need to log in before you can comment on or make changes to this bug.