Bug 116384 - Daemon properties won't allow changes in 1-member clusters
Summary: Daemon properties won't allow changes in 1-member clusters
Status: CLOSED DUPLICATE of bug 113503
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: redhat-config-cluster   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jim Parsons
QA Contact: James Laska
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-20 17:32 UTC by Patrick C. F. Ernzer
Modified: 2013-09-02 05:54 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Patrick C. F. Ernzer 2004-02-20 17:32:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
similar to bug 113503, but the patch (attachment id=96988) does not
seem to handle uniclusters.



Version-Release number of selected component (if applicable):
redhat-config-cluster-1.0.1-4

How reproducible:
Always

Steps to Reproduce:
1. set up cluster with one member only
2. open the 'Cluster Daemon Properties' dialog
3. click OK
    

Actual Results:  Error: Disk Tiebraker was selected but no Disk Ping
Interval was entered.
Please enter a Disk Ping Interval (in seconds) for Disk Tiebraker.

Expected Results:  No error as the Disk Tiebraker Options and Network
Tiebraker IP Address are greyed out (as expected and shown in the dialog)

Additional info:

Comment 1 Lon Hohberger 2004-03-08 16:32:29 UTC

*** This bug has been marked as a duplicate of 113503 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:29 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.