Bug 116387 - Order of fields in basic properties for article and multipart article is different
Order of fields in basic properties for article and multipart article is diff...
Status: CLOSED DUPLICATE of bug 115338
Product: Red Hat Enterprise CMS
Classification: Retired
Component: APLAWS (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: Scott Seago
Daniel Berrange
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-20 12:41 EST by Tracy Wang
Modified: 2007-04-18 13:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tracy Wang 2004-02-20 12:41:34 EST
Description of problem:
Order of fields in basic properties for article and multipart article 
is different. Article has Page Title then name (URL) and MPA has Name 
then Title.

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1.create new item
2.go into basic properties

Additional info:
When creating a new article or MPA, the Name (URL) does not auto-
populate. MPA's language field reads: cms.ui.language.field instead 
of just Language
Comment 1 Lindsay Ould 2004-02-23 04:47:47 EST
An additional problem with multipart articles is that the name (URL) 
field does not autofill which it should do for consistency with other 
content types
Comment 2 Scott Seago 2004-02-23 09:42:21 EST

*** This bug has been marked as a duplicate of 115338 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:29 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.