Bug 116392 - Cannot import using Evolution 1.5.3
Summary: Cannot import using Evolution 1.5.3
Status: CLOSED DUPLICATE of bug 115631
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-20 18:21 UTC by Andrew
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew 2004-02-20 18:21:27 UTC
Description of problem:
Selecting File->Import (Ctrl+I) in Evolution 1.5.3 from Rawhide/Fedora
Core Development Tree - nothing happens!

Version-Release number of selected component (if applicable):
evolution-1.5.3-1

How reproducible:
Every time.

Steps to Reproduce:
1.  Select File, Import
2.
3.
  
Actual results:
Nothing.

Expected results:
Import dialog box.

Additional info:
The setup screens also mention importing of mail, however, there is no
import configuration screen presented.

Comment 1 Scott Sloan 2004-02-23 23:11:25 UTC
This bug is a duplicate of bug 

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=115631

Comment 2 Miloslav Trmac 2004-03-01 11:12:37 UTC

*** This bug has been marked as a duplicate of 115631 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:01:29 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.