Bug 11645 - XFree86-4.0-0.12 messes up app-default updates!
Summary: XFree86-4.0-0.12 messes up app-default updates!
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-24 20:22 UTC by Sammy
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-30 18:26:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2000-05-24 20:22:21 UTC
While upgrading to 4.0-0.12 from 4.0-0.8 all the files in the
/usr/lib/X11/app-defaults directory got moved to *.rpmorig and no
originals were there! I had to move all *.rpmorig to * with a script.
This may be due to a confusion between /etc/X11/app-defaults and
/usr/lib/X11/app-defaults!

FYI

Comment 1 Bernhard Rosenkraenzer 2000-06-17 19:03:38 UTC
This should be fixed in 0.21. Thanks for reporting.


Note You need to log in before you can comment on or make changes to this bug.